Some test text!

Loading...
Guides
What are the system requirements for the PDFTron Android SDK?

PDFTron for Android system requirements

The PDFTron Android SDK supports the following:

  • Minimum API: 16 (using AndroidX)
  • Compile API: 30
  • Recommended target API: 30

For reference, here is a list of Android versions and their respective API levels:

Android VersionCodenameAPI
4.1.xJelly Bean16
4.2.x17
4.318
4.4KitKat19
5.0Lollipop21
5.122
6.0Marshmallow23
7.0Nougat24
7.125
8.0Oreo26
8.127
9.0Pie28
10.0Android1029

Get the answers you need: Support

UPCOMING WEBINAR: Live tech update and run-through. October 21 @ 11am PDT