Some test text!

Expired license

If you see an error message like "Your AMS expired on.... To upgrade to this version of PDFNet SDK, please renew your AMS subscription.", it means that your license is out of date and you cannot use newer versions of PDFNet. Please return to using an earlier version, or contact sales [at] pdftron.com to renew your license.

Get the answers you need: Support