Some test text!

Loading...
Guides
How to use WebViewer with IE9 and IE10?

How to use WebViewer with IE9 and IE10?

To run WebViewer with IE9 or IE10 you need to use the legacy UI. WebViewer's legacy UI is only supported for version 5.2 or lower.

  1. Download WebViewer version 5.2
  2. Pass the ui: 'legacy' option to the WebViewer constructor.
WebViewer({
  path: '...',
  ui: 'legacy',
  // ...
}).then(function() {

});

Get the answers you need: Support

Upcoming Webinar: PDFTron SDK Tech Review | Nov 29, 2022 at 2 pm ET

PDFTron SDK

The Platform

NEW

© 2022 PDFTron Systems Inc. All rights reserved.

Privacy

Terms of Use