Some test text!

menu
search

Ruby get started FAQ

linkRunning "cmake -D BUILD_PDFNetRuby=ON" builds a language other than Ruby

Clear your /Build directory before executing cmake -D BUILD_PDFNetRuby=ON. There may be leftover build files that cmake will automatically use.

linkMy Ruby version is not compatible with the PDFNet wrappers

You can use a Ruby version manager like rbenv to install multiple versions of Ruby. Note to install older versions of Ruby you may need to install libssl1.0-dev or openssl1.0.

Get the answers you need: Support

close

Free Trial

Get unlimited trial usage of PDFTron SDK to bring accurate, reliable, and fast document processing capabilities to any application or workflow.

Select a platform to get started with your free trial.

Unlimited usage. No email address required.

PDFTron Receives USD$71 Million Growth Investment Led By Silversmith Capital Partners

Learn more
close