PDFTron for Android system requirements

PDFTron for Android SDK supports:

  • Minimum: API 16 (using Android Support Libraries)
  • Recommended: API 27
VersionCodenameAPI
4.1.xJelly Bean16
4.2.x17
4.318
4.4KitKat19
5.0Lollipop21
5.122
6.0Marshmallow23
7.0Nougat24
7.125
8.0Oreo26
8.127